intermitent start

Have problems with your car? Have questions about the inner workings of your car and/or would like to know theories and technical aspects of how things work, ask away here!

Moderators: Nismo, 13th-Angel, Axlerod

intermitent start

Postby bartyb on Tue May 11, 2010 2:41 pm

My brother's car is acting up, it's a 200sx 95 1.6L A/T, it has a new battery, new alternator. It usually starts right in the morning and when it's humid outside, but afterwards it sometimes takes 5-15 minutes for it to start. When turning the key, nothing happens besides hearing the relay click, it's like it's not getting voltage to the starter. I changed the starter thinking the solenoid was on it's way out, but it didn't fix the problem. So it's something electrical/relay / bad connection somewhere, I'm asking just in case someone had this problem.

Thanks
Image
User avatar
bartyb
NEO Hardcore Crew
 
Posts: 2317
Joined: Fri Oct 10, 2003 3:22 am
Location: Gatineau

Re: intermitent start

Postby Nave on Fri May 14, 2010 6:09 pm

The only way to know for sure is use a mutlimeter and check for voltage drops. More often than not it is a corroded wire or bad connection somewhere. At the same time you will check any components. Much easier to sort out with a wiring diagram but the basics can be checked by following wires from known parts (ie starter)
- 90 Coupe a la SR
- 90 Coupe a la KA
User avatar
Nave
NEO Member
 
Posts: 3189
Joined: Wed Sep 10, 2003 6:56 pm
Location: Ottawa, ONT

Re: intermitent start

Postby bartyb on Tue May 18, 2010 7:25 pm

Thanks Evan.
Turned out to be the ignition switch.
Never had that fail before.
Image
User avatar
bartyb
NEO Hardcore Crew
 
Posts: 2317
Joined: Fri Oct 10, 2003 3:22 am
Location: Gatineau


Return to Technical Questions


Who is online

Users browsing this forum: No registered users and 2 guests


cron